I have a question elipse 2002 gt 3.0L v6 high RPM when engine is cold, stall at idle - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > 2000-2005 Eclipse (General 3G)

2000-2005 Eclipse (General 3G) General discussion and information about 2000~2005 (3rd Generation) Eclipse


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old May 14th, 2015, 08:18 PM   #1 (permalink)
Junior Member
 

Join Date: May 2015
Posts: 2
Rep Power: 5
dereklin1992@yahoo.com is on a distinguished road
Post elipse 2002 gt 3.0L v6 high RPM when engine is cold, stall at idle

hi, everyone!! I have a mitsubishi eclipse 2002 gt 3.0L v6 automatic . recently i noticed that my car is high on RPM when the engine is not warmed up(the temparature is about 70F), the RPM is about 1600 at idling when i start up the car, then after about 5 minutes of driving, it goes down about 800 RPM at idling. and i noticed that when the engine is not warmed up, at idling, my car would switch gear even i didn't hit the gas petal. the speed can go up to 20 Miles per hour at idling. everything is not normal.. I have 2 codes in my car, i thought it might have been the egr code causing this problem. there are the 2 codes. 1. egr valve curcuit malfunction 2. evap small leak and i have replaced the egr valve solenoid, but the code is still there, i wanted to take off my egr valve to replace it, but the bolt heads that connect the valve to the car are damaged, because they got stack to the car, and i used the screwdriver, couldn't take them off, and ruined them. And also I have replaced 2 of my oxygen sensor, front upstream and rear upstream.(bank1 sensor1 and bank2 sensor1) anybody knows what cause this problem???
dereklin1992@yahoo.com is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 4th, 2015, 10:59 AM   #2 (permalink)
2003 GTS
 

Name: Brett
Join Date: Jun 2015
Location: WI
Posts: 11
Rep Power: 5
buddhalawton is on a distinguished road
I would address the EGR problem first as a stuck EGR valve can cause strange idle issues as the ECU is trying to compensate. Time to take it to a shop if you can't remove the EGR valve.
buddhalawton is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:25 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger