I have a question when engine is not warmed up, high RPM at idling - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > 2000-2005 Eclipse (General 3G)

2000-2005 Eclipse (General 3G) General discussion and information about 2000~2005 (3rd Generation) Eclipse

Reply
 
LinkBack Thread Tools Display Modes
Old May 14th, 2015, 08:22 PM   #1 (permalink)
Junior Member
 

Join Date: May 2015
Posts: 2
Rep Power: 5
dereklin1992@yahoo.com is on a distinguished road
Question when engine is not warmed up, high RPM at idling

hi, everyone!! I have a mitsubishi eclipse 2002 gt 3.0L v6 automatic . recently i noticed that my car is high on RPM when the engine is not warmed up(the temparature is about 70F), the RPM is about 1600 at idling when i start up the car, then after about 5 minutes of driving, it goes down about 800 RPM at idling. and i noticed that when the engine is not warmed up, at idling, my car would switch gear even i didn't hit the gas petal. the speed can go up to 20 Miles per hour at idling. everything is not normal.. I have 2 codes in my car, i thought it might have been the egr code causing this problem. there are the 2 codes. 1. egr valve curcuit malfunction 2. evap small leak and i have replaced the egr valve solenoid, but the code is still there, i wanted to take off my egr valve to replace it, but the bolt heads that connect the valve to the car are damaged, because they got stack to the car, and i used the screwdriver, couldn't take them off, and ruined them. And also I have replaced 2 of my oxygen sensor, front upstream and rear upstream.(bank1 sensor1 and bank2 sensor1) anybody knows what cause this problem???
dereklin1992@yahoo.com is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 7th, 2015, 04:27 PM   #2 (permalink)
Senior Member
 
Clovisman's Avatar
 

Name: John
Join Date: Oct 2008
Location: Clovis, NM
Vehicle: 2007 Eclipse GT
Posts: 4,111
Rep Power: 16
Clovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to behold
+
Wow!! didn't know this was sitting for so long, sorry.

Need to what the codes are to help you.

The small evap leak is more then likely your gas cap.

The bad screws, they do have tools to remove them, but you must be very careful when removing them not to damage them any more. Try Sears, they have some good removal tools.
__________________
Learn, Repair, Trouble-Shoot, Maintain Your Eclipse GT/GS Like New!!
Have a problem with your Eclipse, find the fix at Tearstone:

The 2006-2012 Eclipse Factory Service Manual Link:
http://tearstone.com/2006-eclipse-fa...ervice-manual/


Clovisman is offline   Reply With Quote Quick reply to this message
Reply

Tags
2002, 600, art, automatic, car, codes, eclipse, eclipse 2002, engine, front, gas, gear, leak, miles, mitsubishi, mitsubishi eclipse, oxygen, problem, rear, sensor, speed, start, start up, switch, valve

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question: elipse 2002 gt 3.0L v6 high RPM when engine is cold, stall at idle [email protected] 2000-2005 Eclipse (General 3G) 1 August 4th, 2015 10:59 AM
gs hydrolocked engine calitin Problem Reports 36 February 28th, 2015 12:12 PM
Engine "bucks" when accellerating Jerry O Problem Reports 2 January 16th, 2015 07:54 AM
2006 eclipse engine shaking, smell of burnt, and wants to stall Nayla Problem Reports 3 August 9th, 2014 09:29 AM


All times are GMT -5. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger