Top problems - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > 2006-2012 Eclipse (General 4G)

2006-2012 Eclipse (General 4G) General discussion and information about the 2006-2012 (4th Generation) Eclipse.


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old August 21st, 2020, 03:34 PM   #1 (permalink)
Junior Member
 

Join Date: Aug 2020
Posts: 2
Rep Power: 1
Scringuss is on a distinguished road
Top problems

Hello. I recently purchased a 2008 spyder but my top currently isnt working. If i press the button it beeps three times and flashes. I tried loosening the t bar for the pressure and the arm in the back to reset they system and both the window flap and rear painted flap lifted. Then wouldnt go back down. Anyone have any ideas of what the issue may be or what needs to be replaced?
Scringuss is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 22nd, 2020, 12:07 AM   #2 (permalink)
Super Moderator
 
iBlackSunday's Avatar
 

Name: Garrett
Join Date: Feb 2018
Location: Wisconsin
Vehicle: 2007 Eclipse GS Spyder
Posts: 306
Rep Power: 3
iBlackSunday is on a distinguished road
99% of the time it's a sensor. Has your convertible top motor made ANY noise since owning the car? You mentioned you got something to happen, but it didn't fully open. If your top motor has never made a noise, it could be that it's needs repair or replacing. I haven't done much with the mechanics of the top, but mine has done something similar, and it randomly started working again.
__________________
Installed: DC Cold Air Intake | All Resonator Delete | Gutted Stock Exhaust | All Exterior + Interior LED

Maintenance: Timing belt-118k | Auto Trans Fluid-131k | Spark Plugs+Grommets+Valve Cover Gasket-125k | Passenger CV Axle-144k | Mag Oil Plug-153k | Tires-159k | Soft Top-160k

Future Work: ???

Last Oil Change-159,030 (7/5/2020)
Valvoline 5w20 Full Synthetic + STP S2808XL
iBlackSunday is offline   Reply With Quote Quick reply to this message
Old August 22nd, 2020, 12:44 PM   #3 (permalink)
Junior Member
 

Join Date: Aug 2020
Posts: 2
Rep Power: 1
Scringuss is on a distinguished road
The motor worked twice actually. Once i got it to lift the two back parts and then it stopped, and my dad got it to also but same thing
Scringuss is offline   Reply With Quote Quick reply to this message
 
Old August 22nd, 2020, 01:12 PM   #4 (permalink)
Super Moderator
 
iBlackSunday's Avatar
 

Name: Garrett
Join Date: Feb 2018
Location: Wisconsin
Vehicle: 2007 Eclipse GS Spyder
Posts: 306
Rep Power: 3
iBlackSunday is on a distinguished road
I'm a little confused as to how far you're able to get the top to close before it stops completely. When I've had these issues, a sensor was stuck and I guess just needed a second to pop out to show it that something was working correctly, at that point the top was already almost closed completely.
__________________
Installed: DC Cold Air Intake | All Resonator Delete | Gutted Stock Exhaust | All Exterior + Interior LED

Maintenance: Timing belt-118k | Auto Trans Fluid-131k | Spark Plugs+Grommets+Valve Cover Gasket-125k | Passenger CV Axle-144k | Mag Oil Plug-153k | Tires-159k | Soft Top-160k

Future Work: ???

Last Oil Change-159,030 (7/5/2020)
Valvoline 5w20 Full Synthetic + STP S2808XL
iBlackSunday is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger