2008 eclipse 2.4 ac problem - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > Problem Reports

Problem Reports If you have a problem with your Eclipse you need assistance with, this is the forum to post your question and get answers.


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old May 20th, 2020, 05:27 PM   #1 (permalink)
Junior Member
 

Join Date: Dec 2018
Posts: 7
Rep Power: 2
Jamesl_1017 is on a distinguished road
2008 eclipse 2.4 ac problem

since i bought the car everytime i turned on the ac the car starts to idle rough i dont know what it could possibly be if anyone knows or can assist i will be grateful thank you
(checked if this was already posted could not find one)
Jamesl_1017 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 20th, 2020, 06:03 PM   #2 (permalink)
Senior Member
 

Name: Kyle
Join Date: Jan 2018
Location: Ohio
Vehicle: 2006 Eclipse GS Auto
Posts: 1,402
Rep Power: 4
pcfreak4 will become famous soon enough
That’s normal, engine has a load with AC on
Try idling with AC running so the ECU learns
pcfreak4 is offline   Reply With Quote Quick reply to this message
Reply

Tags
08 eclipse, 2.4, 2008, 2008 eclipse, car, eclipse, idle, problem, rough, thank you

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger