Idle Surging problems - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > Problem Reports

Problem Reports If you have a problem with your Eclipse you need assistance with, this is the forum to post your question and get answers.


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old June 2nd, 2020, 03:09 PM   #1 (permalink)
Junior Member
 

Join Date: Jun 2020
Posts: 4
Rep Power: 1
XXJJ11 is on a distinguished road
Idle Surging problems

I got a 07 Eclipse GS and as of now it is having a rough idle and a idle surge, new injectors, EGR valve, spark plugs, and coils have been put on it. But once you start it up it will start to drop in rpms and bounce. And as of recently it says it has ran lean, if someone could help, that’d be appreciated a lot
XXJJ11 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 2nd, 2020, 04:01 PM   #2 (permalink)
Senior Member
 

Name: Kyle
Join Date: Jan 2018
Location: Ohio
Vehicle: 2006 Eclipse GS Auto
Posts: 1,608
Rep Power: 4
pcfreak4 has a spectacular aura about
Well, any codes?
pcfreak4 is online now   Reply With Quote Quick reply to this message
Old June 2nd, 2020, 04:06 PM   #3 (permalink)
Junior Member
 

Join Date: Jun 2020
Posts: 4
Rep Power: 1
XXJJ11 is on a distinguished road
Yes, a P0300 code and some P0171 codes
XXJJ11 is offline   Reply With Quote Quick reply to this message
 
Old June 2nd, 2020, 09:01 PM   #4 (permalink)
Senior Member
 

Name: Kyle
Join Date: Jan 2018
Location: Ohio
Vehicle: 2006 Eclipse GS Auto
Posts: 1,608
Rep Power: 4
pcfreak4 has a spectacular aura about
Quote:
Originally Posted by XXJJ11 View Post
Yes, a P0300 code and some P0171 codes
Misfire and lean codes

Look for vacuum leaks, especially on your intake

So a P0300 is general misfire, either multiple cylinders that the computer can’t figure out yet which cylinders are misfiring or it hasn’t ran long enough to identify specific cylinders, I wouldn’t recommend running it like this

Check spark plugs, coil packs, oil leaking through valve cover gasket seals

What spark plugs did you put in it? NGK Laser Iridium OEM LZFR6AI?
pcfreak4 is online now   Reply With Quote Quick reply to this message
Old June 3rd, 2020, 07:19 AM   #5 (permalink)
Junior Member
 

Join Date: Jun 2020
Posts: 4
Rep Power: 1
XXJJ11 is on a distinguished road
I put NGK iridiums in it and I will try that, thank you
XXJJ11 is offline   Reply With Quote Quick reply to this message
Old June 3rd, 2020, 03:20 PM   #6 (permalink)
Senior Member
 

Name: Kyle
Join Date: Jan 2018
Location: Ohio
Vehicle: 2006 Eclipse GS Auto
Posts: 1,608
Rep Power: 4
pcfreak4 has a spectacular aura about
Quote:
Originally Posted by XXJJ11 View Post
I put NGK iridiums in it and I will try that, thank you
Laser Iridium 3656 LZFR6AI is stock, not Iridium IX

I’d lean to a lean condition causing the misfire though if it keeps happening with new plugs

Check your LTFT with a scan tool, if it’s pegged past -15% then you have a problem

Last edited by pcfreak4; June 3rd, 2020 at 03:22 PM.
pcfreak4 is online now   Reply With Quote Quick reply to this message
Old June 3rd, 2020, 05:18 PM   #7 (permalink)
Junior Member
 

Join Date: Jun 2020
Posts: 4
Rep Power: 1
XXJJ11 is on a distinguished road
Alright, and is there a way to tell if it’s a disconnected hose that’s causing it to go lean or not?
XXJJ11 is offline   Reply With Quote Quick reply to this message
Old June 3rd, 2020, 06:05 PM   #8 (permalink)
Senior Member
 

Name: Kyle
Join Date: Jan 2018
Location: Ohio
Vehicle: 2006 Eclipse GS Auto
Posts: 1,608
Rep Power: 4
pcfreak4 has a spectacular aura about
Quote:
Originally Posted by XXJJ11 View Post
Alright, and is there a way to tell if it’s a disconnected hose that’s causing it to go lean or not?
Smoke test, through the intake or vacuum line from the intake pipe, or through the brake booster
pcfreak4 is online now   Reply With Quote Quick reply to this message
Old June 4th, 2020, 07:49 AM   #9 (permalink)
Basically Stock
 
Sabertooth^2's Avatar
Or a pressure test. You can take a Schraeder valve and a plumbing cap, drill out a hole in the cap, pull the valve through, connect it to your intake pipe, and pressurize it with an air compressor. It'll hiss where the leaks are. Just pull the oil cap off first
__________________
Photobucket p500 fix

My Build Thread


Find me at 4G World
Sabertooth^2 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger