Mitsubishi Eclipse 4G Forums banner
crank
1-20 of 106 Results
Advanced
  1. 2006-2012 Eclipse (General 4G)
    I purchased an 09 eclipse GT and it comes with the anti-theft protection. the only key that I have that starts the car does not have a wireless transmitter with it. So I cannot unlock and lock the car with the key. I can lock the car but when I get back into the car the alarm goes off and...
  2. Problem Reports
    07 eclipse gs got 76,700 mile replace timing belt couple hrs ago .. I start the car up and run it for about a block suddenly the engine cut off .. there good crank it just won’t start ..I need help ASAP .. thank in advance and sorry if it cost trouble ...thanks again
  3. 2006-2012 Eclipse (General 4G)
    Hi guys, I’ve been having a mystery issue here that I am having some issues diagnosing. I can provide extra info if it might help. A couple of weeks ago the car would not start but if I took the key out and put it back in then it would with no issues. It doesn’t crank or anything when it...
  4. Problem Reports
    Had local Mitz dealer do my timing belt and now power steering belt not lining up. Looks like power steering pulley is further out than idler pulley and crank pulley. Was half off by time I got home. Has anybody heard of this before? Oh yeah 3.8 mivec.....
  5. Problem Reports
    Hopefully someone has an answer for my really obscure problem I've been troubleshooting. So I just did an engine swap, and now when I turn the key to "On", power is alright. The ECU is getting 12v, ECU grounds are good, body grounds are good, trans ground is good. However, when I turn it to...
  6. 2006-2012 Eclipse (General 4G)
    I am thinking about purchasing the rre underdrive pulley. Just did my timing belt and everything so no problem there. Just having concerns about what I been reading all over the internet. As in it could cause the oil pump to go, crank, engine damage. I understand everything slows down due to the...
  7. 4G Eclipse GT/SE Specific
    Changing timing belt on my 09 eclipse GT. Marks all lined up first time but moved when I loosened crank pulley bolt,when I try to line them up now they all go past marks,2 teeth on each cam & past TDC on pulley.I backed the pulley & all marks line up.I didn't take spark plugs out & im thinking...
  8. 2006-2012 Eclipse (General 4G)
    I have an 06 GT M/T i swapped the engine and it was running great so i switched off the car to check for leaks under it and accidentally hit the panic button. I immidiatly hit the unlock button and when i tried to start the car again, it will crank but won't start. I think it's the immobilizer...
  9. Problem Reports
    Car running fine. Shut off go eat come back won’t start. Tow home no fire. Replaced ecu,crank senor, cam sensor and checked all fuses. Still no fee. Frustrated and at a lot as what to check next. Any suggestions would be greatly appreciated. Gs se with 4 cylinder
  10. Problem Reports
    Hi, I go by Slip thanks ahead of time for this silly post. Okay lets get started, I'm working on my 06 G4 with the 4G69 motor the timing belt broke and I replaced it. Now with this being said yes every 2 rotations of the crank the cam and crank line up. So now I have a no spark issue. I go in...
  11. 2006-2012 Eclipse (General 4G)
    ok so i just bought this car , its an 08 eclipse gs and the previous owner told me that she went to a restaurant , ate and when she was going to leave the car would crank, turn over but wont start. I took it to my friends mechanic shop and hooked up the scanner tool to it... there no...
  12. Problem Reports
    hi I have this problem it the crank sensor .. does anybody in here know how to fix it and where it locate at ,, ?? thanks for the helps
  13. Problem Reports
    This has been an ongoing problem that seems to be getting worse every day. After turning the key I get nothing from the engine, except a clicking noise that seems to come from around the intake manifold, I think I remember starting to hear that about the same time I installed my subs/amp. It...
  14. 2006-2012 Eclipse (General 4G)
    Lately after filling my tank the car has difficulty starting. I have to crank it for several seconds before it starts and even then it sputters and I have to keep my foot on the gas to stop the engine from stalling. The problem goes away after a while of driving but happens every time I fill up...
  15. Problem Reports
    So I was driving to work when my oil light started to flicker on and off. After I was done with work I went and drove home and the light was no longer on. The day after I started my car up and heard a rattle noise from my engine, my car then shut off. I started it up and then it shut off right...
  16. 4G Eclipse GS/SE Specific
    Alright, so I've already timed my engine. For the guys that already know, my cars timing belt broke, I had replaced the head and everything but i'm not getting spark, I'm getting everything else but spark. I have put the engine markings to what I assume is spec, as I've aligned all the marks...
  17. 4G Eclipse GS/SE Specific
    So, I have a Crank no start issue but everything is a okay (I've checked everything.) I've tried Starter fluid but I couldn't get the throttle body to open up so I basically sprayed it in the air tube, behind the air sensor so as not to mess with that. I held down the gas pedal but to no avail I...
  18. 4G Eclipse GT/SE Specific
    I went to a new mechanic to diagnose my oil leak. He said it wasn't the Front Crank Seals or the Rear Main Seal. He reached around the right rear side of the engine and had fresh oil on his hand, said it's likely the MiVEC Sensor o-ring needs to be replaced. I've searched this site and a few OEM...
  19. Problem Reports
    Had a small oil leak, dealer diagnosed as valve cover gasket leak. Replaced that and spark plugs last week, but still getting the leak. Went back today and now told likely front seals and/or rear main seal leak. I have an appointment Monday at RRE for headers install, but now not sure what to...
  20. Problem Reports
    Hey guys. Have had little to no issue till recently. I went to start my car a month ish back and did not get any crank. When I turn key from on to crank the power in the entire car goes off. All lights etc. as soon as I stop turning key to crank, power comes back. Replaced battery when this...
1-20 of 106 Results
Top