Mitsubishi Eclipse 4G Forums banner

troubleshooting

  1. Problem Reports
    Can anyone help me with this? Not sure what to do next but I think my replacement compressor is unworking in my 09GT - Had the original compressor in and I believe I messed it up (last year) because I took an old can of refrigerant and used that to top up and then shortly thereafter the...
  2. Problem Reports
    Hopefully someone has an answer for my really obscure problem I've been troubleshooting. So I just did an engine swap, and now when I turn the key to "On", power is alright. The ECU is getting 12v, ECU grounds are good, body grounds are good, trans ground is good. However, when I turn it to...
  3. Problem Reports
    Hey guys, So when I got my car 2 of the buttons on the dash for the stereo aren't working. The down button for selecting tracks and one of the phone buttons. Anyone had experience troubleshooting and fixing this particular issue? Easy enough to remove the piece but that's as far as I've...
  4. Problem Reports
    I have a 09 Eclipse with a courtesy light issue. When I press both lights on the overhead they work. When I open either door, they don't light up. I've tried moving the dome light switch with no luck. Could it be the switch or I've read there's a relay in the rear roof that needs to be...
  5. 4G Eclipse GS/SE Specific
    I have a 07 gs and I decided to do a budget build. I figured that I would buy some of the cheaper parts and report back on them and their quality. This brings me to my header install. The install went great, I was actually surprised. Afterwards I started it up and it ran fine. After awhile the...
  6. New Members Forum
    Hi All, I thought I better own up before causing chaos in the universe... I'm a fellow Mitsubishi owner, but I don't own an eclipse, but a Challenger (the name Australians gave to the Montero Sport). Why am I invading your sacred space you ask, well, quite simply I'm about to embark on an...
  7. Automotive For Sale/Wanted
    Hi all - I'm selling a custom throttle body spacer made by kingdarin8484. It was on my car for less than 2 years. There's no problems with it and it's in great condition. I only took it off because I was troubleshooting an engine issue that has been solved (problem was due to an intake manifold...
  8. New Members Forum
    Hello
  9. 4G Eclipse GT/SE Specific
    Hey everyone, I have a 2007 Gt, and i just wanna get straight to it here. About a week ago i went out for a spin in the car, had to run some errands and what not, everything ran fine and nothing happened out of the ordinary here, came home and parked the car. Next day, After some severe...
  10. 4G Eclipse GS/SE Specific
    Hey everyone, I have a 2007 Gt, and i just wanna get straight to it here. About a week ago i went out for a spin in the car, had to run some errands and what not, everything ran fine and nothing happened out of the ordinary here, came home and parked the car. Next day, After some severe...
  11. Audio & Lighting
    So two bulbs in my lights just died, and after troubleshooting the error I found the culprit. But seeing as I'm bad with electronics and their names, I just need help identifying this piece so I can get a replacement, and its specs if applicable: The two bulbs that failed: The piece that is...
  12. Photography
    Hey guys, i've had a canon rebel t3i EOS for a while now and am just coming into a problem. The other day I was using it for video, nothing to hard or different, then yesterday when I would turn it on, the LCD would only display in certain modes (mostly the automatic + video). The other modes...
  13. Problem Reports
    This has been a few months into the troubleshooting on my end. So I'm going to cut to the chase. At idle car is showing extremely low vacuum (i.e. 5in hg) The more throttle I give the more vacuum it shows eventually getting to 27in hg. At idle it stutters, and low rpm's med-heavy throttle it...
  14. Problem Reports
    Car is running like shit and won't let me go above 4k rpm without the engine braking back at me. OBD-II reads low mass airflow voltage. I'm troubleshooting everything I can before having to replace the MAF sensor. Does anybody know the fuse number linked to it? Or if anyone else has any helpful...
  15. Audio & Lighting
    Let me start by saying I'm new to all this. I've never owned an eclipse before and I've only replaced a few simple head units. I just bought an 07 gs and I'm having an issue with the sound. Previous owner had in a cheap jvc HU hooked up with the mito 01. Initially the problem was I had no sound...
  16. Club4g AutoGuide Forum Support / Help
    When I joined the forum a few weeks ago, I went through the setup to register. Now I have numerous links opening up every time I access my browser (Google Chrome). Facebook, a Tools link, ask a question, Owners Manuals, Troubleshooting. I want things back they way they were prior to joining the...
  17. Problem Reports
    I have a 2008 Eclipse GT. It has the heated seats and the power drivers seat that tilts up/down & slide back/front. Recently I tried sliding the seat forward and only the left side slides but the right side stays in place. The up/down works fine. It worked before, I didn't notice until I tried...
  18. 2006-2012 Eclipse (General 4G)
    I would appreciate any comments regarding troubleshooting why none of the rear passenger side lights work. I have both tested and replaced rear and front bulbs on that side of the car. My multimeter resistance tests show that all front & rear pass. side bulbs are good. Per my voltage check at...
  19. Tuning and Electronics
    Ok guys, I posted this in troubleshooting and wasn't getting a lot of hits. I need some help. Recently my car started acting kinda crappy, I started throwing some lean codes and also my car wouldn't start. I threw a P0340 (camshaft position sensor circuit) I remembered when I had installed my...
  20. Interior and Exterior Modifications (Show)
    Sorry if it's a repeat thread but I bought the million color led underglow and I have mounted the lights and not I'm ready to run the wires but I don't see where to run the wires. I looked for a gromet in the firewall but didn't see any and my only other thought is to either a. Drill a small...
Top