Mitsubishi Eclipse 4G Forums banner

turn off

  1. Problem Reports
    I have been working on a 2007 GS Spyder with a few just annoying problems. One is the passenger heated seat is stuck on. Drivers side works fine. We also have the passenger seat airbag light on. Any suggestions? I assume it's not a fuse with it being stuck on. Thanks for any tips Bob
  2. 2006-2012 Eclipse (General 4G)
    Hi folks, I have a 2012 Eclipse GT, fully loaded. Even though I bought it in brand new at a dealership back in 2012, it's got less than 11k miles. That doesn't mean I haven't read the manual cover to cover many times in those years. It just means that I didn't need to drive it as often as most...
  3. 4G Eclipse GT/SE Specific
    Just had my check engine light come on, looked up both these errors and I'm hoping the P0137 is causing the PO431 error and it's not a cat problem again. Just replaced my cat 1.5 years ago with a expensive OEM which I regret at this point. I'm guessing it's not the same cat since the eclipse has...
  4. Problem Reports
    I need to get my airbag light to go off. 07 eclipse gs. It will not turn off unless it's plugged in (or at least the ecu thinks it is) It's got two active sensors. One to check the position of the driver seat rail, and one for the weight pressure sensor. Does anyone have any idea what resistor I...
  5. 4G Eclipse GS/SE Specific
    Does anyone have the resistance value to get the airbag light to turn off? I'm installing a fixed back seat and need to trick the ecu into thinking it is plugged in. The car has two active codes that will not turn off until they're plugged in. It's not a matter of 'going to the dealer' or...
  6. Problem Reports
    Hey guys, so I recently bought a used Mitsubishi Eclipse with the help of a mechanic and at first I loved it but issues arose everywhere. Here are the issues I've found so far. 1) On occasion, a loud squealing noise can be heard from the hood of the car (serpentine belt issue maybe?). Sometimes...
  7. 2006-2012 Eclipse (General 4G)
    I start my car but it acts like it wants to turn off but the rpms bounce until warm and when gas is applied and released rpms go below 500 rpms and goes back up Sent from my iPhone using Tapatalk
  8. Problem Reports
    Hello, I have 2006 Eclipse and I am not sure that the cooling fans are working correctly. I understand that one fan is supposed to be for the AC but this is what is happening and I am not sure if it is normal... No AC, the fan appears to work correctly. No issues with overheating. Turn on...
  9. Problem Reports
    My ac light comes on an the compressor works when the fans are on 1 or 2 but the compressor and light turn off when I turn the fans to 3 or 4. I filled the Freon and that didn't help. any suggestions?
  10. Audio & Lighting
    I looked for any tutorial or threads but couldn't find anything that satisfied me. So I bought 4 led strip blue light. each one is 12v 1 amp max. (LED Innovation 23803 Blue 24" LED Strip Light) I wanted to put them in to the footwell of the driver the pax and at the back. I already connected...
  11. 2006-2012 Eclipse (General 4G)
    When I first got the car I had no issues. Once it started to get cold it started not turning over right away. It'll crank a few times. Then make the whining sound. And then it'll turn on after a few attempts. I thought it was the battery because it seemed to come on better when I would turn off...
  12. 2006-2012 Eclipse (General 4G)
    Need some quick help on a curious issue. I needed a new car for going back and forth to work so I recently purchased a 2006 Mitsubishi Eclipse GS. Worked with a couple minor issues (right blinker doesn't turn off on it own on a turn, remote lock won't disengage when lock is pushed in by hand...
  13. Problem Reports
    Hello i have a 4g gs and it startted making a ticking noise and i thought it was my stock headers so i changed them and it wasent that it was only gettring a little bit of exhaust out engine oil light is comming on and the can starts wanting to turn off can anybody help me thanks!
  14. Mid-Atlantic
    I am looking for place/someone with garage or setup to properly gut my header cats and install O2 sensor spacers. I have the dreaded warm-up cat failing code and I'm not wasting money on another one (once changed under recall). And I'd like to pick up some performance while looking stock for...
  15. New Members Forum
    Hi Everyone! I am so happy to have found you thanks to a kind stranger who is trying to help me with a weird stereo problem. He thought you might have seen this weird issue before, and he suggested that I search your site. My name is Lyndie, and I live in Kentucky. I just recently acquired...
  16. Problem Reports
    Hey guys I'm having an issue with my 07 eclipse gs and I wanted to see if anybody else had/has this problem. So when i turn on my headlights, via headlight switch, my gear selector will only display the P and D. When I throw the car in reverse, it causes a mild jerk along with it. When I turn...
  17. 4G Eclipse GT/SE Specific
    Lord Jesus help me! The rear cat is impossible. At the very least how would i access the the downstream o2 sensor on that cat so I can add spacer to turn off my CEL.
  18. 2006-2012 Eclipse (General 4G)
    How much power is being drawn from the battery while the car is sitting with the engine off and all electrical systems turn off i.e. car parked in the garage overnight? I measured my 2011 GS Sport and was getting about a 230 milliamp draw on the battery. I am curious because my friends 2011...
  19. Audio & Lighting
    Hey guys I did a quick search of the forums but could of not find an answer. Is it possible to have all interior lights off with the trunk open. I like to keep the hatch open in the summer when parked to listen to tunes but can't find a way to turn off all the lights. The dome has a switch but...
  20. 2006-2012 Eclipse (General 4G)
    The problem is that my starter stays engaged for a second or two after I start the car. This usually only happens the first that I turn on my car after a few hours of sitting still. If I drive it and turn off the car then turn it back it doesn't do it. Any suggestions? Has anyone else had this...
Top