Mitsubishi Eclipse 4G Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Been searching through threads for hours (actually 2 days now) hoping to find some pics/ videos showing the Axxess MITO-01 wired up to aftermarket 2 din unit. Any unit will do, just want to see how they connected them up.
I went and connected all the matching colored wires from the unit to the harness figuring as many have said, it's a piece of cake. Reading now the instructions provided more in depth, I feel as though I have connected all the wires to the wrong end of the harness, or maybe just reading it all wrong...dunno.
FYI. I have the Jensen VX7020, Axxess MITO-01 harness and the ASWC-1 harness (which I haven't even begun to tackle)
Any visual guidance would be soooo tremendously appreciated!
 

·
Registered
Joined
·
451 Posts
Hey Sully,

I have the the Axxess MITO-01 for my 08 GT/SE Eclipse. I'm awfully busy lately but will try my best to get you some photos of my setup and describe what goes where to the best of my ability.

ps. I don't remember if I ran into this situation with our cars and the MITO-01 amplifier but just because a wire harness has the same colors as your cars wires does not mean to wire color to color. Its usually safe to call black wires ground and red wires constant power. As for other colors who know what they really are. Read the diagram that comes with the aftermarket harness cause Ive soldered purple wires with black stripes to green wires with white stripes. COLOR TO COLOR isn't always what it seems!!!:bash:
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
Would appreciate any info

So...have you ever read something, then read it again and get something completely different than what you originally read...haha..describing my instruction reading now.
Yes, Tristen, I placed the unit wiring diagram next to the MITO wiring diagram and read what each color code was on both before connecting because you are right...you just never know.
My issue came when re-reading (incorrectly) the instructions I missed an important portion that would have otherwise set my mind at ease that I was on the right track.
The 14 pin side of the MITO is a new story that I'm attempting to translate. It says to connect the Blue/White wire to the "amp turn on wire".
Would that be the Blue wire on the radio that says it's for "POWER ANT & AMP CONT" ?

https://metra-static.s3.amazonaws.com/documents/INSTMITO-01_web.pdf
http://www.jensenmobile.com/docs/common/VX7020/VX7020_IM.pdf
 

·
Registered
Joined
·
451 Posts
I run into your issue all the time, I'm tested and a certified dyslexic mess up :crunk:

But to get you a true solid answer I will have to look at my wiring when I get home. I'm at work now and will try to get you images by tonight. Sorry to hold you up. But I will try to help you out haha :kiss:
 

·
Registered
Joined
·
48 Posts
Couldn't figure mine out took it to audio express and they bent me over good and messed up my window speakers. Don't know if you have audio express but don't go there
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
Last Resort

I consider myself a pretty smart fella, and stubborn, and I won't be giving in until I've spent a full week trying to figure this out. But thanks for the advice...and don't have one of those near me anyway...lol
 

·
Registered
Joined
·
451 Posts
This may take a couple posts to explain and try to get across what I’m attempting to convey cause...there’s a lot of wires under the dash lol

First off I’m attaching a image and this is everything your should have gotten in the package when you bought your Axxess harness

Please forgive my language/crude humor/sloppy editing skills

After looking at my cars wiring I noticed I didn’t use any of the wires accept one (the blue wire with a white stripe) for harness labled "c". That blue wire with the white stripe I soldered to my aftermarket headunit's solid blue wire which is labeled "AMP CONTROL". There’s a example from my earlier post. A solid blue wire to a blue/white wire.

Moving on from that harness, the 14 pin connector connects to the MITO-01 and attaches to one of your OEM harnesses (there should be two factory harness that you had to unplug when you did away with the original headunit. To continue on with the 14 pin harness, there’s a few stray wires but those are strait forward cause they are red, black and yellow (Power, ground and something else like ignition start). Splice those wires to a good source. And then there is the another harness attached to your 14 pin harness (attached by a yellow and red wire that is). This is where you’re going to do the majority of your soldering.

Read your aftermarket wire harness diagram and the axess diagram before soldering wires together.

I think I covered a good amount. I know this is all confusing, but it really isn’t that hard. Take it one wire at a time and keep breathing

If you have any further questions please ask away. I apologize for not getting more photos but there’s limited space in the dash and the quality is about negative 100%

Once again please feel free to contact me
lable.jpg
 

·
Registered
Joined
·
37 Posts
Discussion Starter #10
Thanks

Thanks, Tristen, been doing some review and web searching also. Think I've got it mostly figured out.
Going to attach a few pics and ask some questions. I think that makes the most sense.
I actually haven't touched the stock radio yet, just been getting the wiring harness in order so I can pretty much take out and plug and play, Going to put it in Saturday so if I run into a snafu I have daylight. Spent way to many nights up and knee deep into projects. :nuts:
 

·
Registered
Joined
·
37 Posts
Discussion Starter #11
So here we go!

First want to show pic of radio wiring diagram for Jensen VX7020
Notice the Blue says "POWER ANT & AMP. CONT".
Was wondering if that is I should attach the "power turn on wire" from the MITO harness. Right now I have it attached to the power ant wire on the MITO harness, but there is no power ant, so figured I'd switch it and tape of the MITO harness blue wire.
 

Attachments

·
Registered
Joined
·
37 Posts
Discussion Starter #12 (Edited)
Now don't make fun of my lack of knowledge in small electronics, but if I have all the front, rear, left and right speakers hooked up in the main harness, do I need to hook up the front and rear, left and rights on the RCA harness. This has me a bit baffled.
 

Attachments

·
Registered
Joined
·
37 Posts
Discussion Starter #13
And for the groups' sake, once I have this all figured out, I'm going to create an instructional post to help out our future navigation/radio installers. Like the one I was looking for haha
 

·
Registered
Joined
·
451 Posts
I would attach the "POWER ANT & AMP. CONT" to the blue wire, that's what I did, and though I do not have a power ant. I do have a rockford fosgate DB control knob. To answer your next question, yes, even though you solder the wires for all speakers, I still would connect the RCA cables.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #15
Initial Success

Initial Success!! Wired the harness to the aftermarket radio and plugged it in last night and everything seems in order (that is thus far connected). Tonight will be connecting the ASWC-1 Steering Wheel control module to the harness, then tomorrow connecting the last few wires and navigation and be all set.
Side note: emailed a local professional installation company here in MA. (Long Radio) to find out about installation and this was their response: "This is Aaron from Long Radio West Springfield. Thank you for your inquiry. We charge $80 per hour. I would estimate the job to take 2-3 hours. Would you like to set up an appointment?" :eek3:
My response to them: "Nope. That's insanely too much. I'll figure it out."
Haha :cheers:
 

·
Registered
Joined
·
451 Posts
haha good answer! :hump: Glad to hear everything sounds in order. I know in your club greetings thread you said you weren't going to do much modding, but that's what they all say in the beginning. You already have your hands burnt from soldering so might as well stain them with oil and GET IN THAT ENGINE BAY DOGGIE :topback: Congrats :worship:
 

·
Registered
Joined
·
37 Posts
Discussion Starter #17
Well just realized a mistake that I missed earlier due to the fact that Jensen does not follow conventional wiring standards which say white for right and red (or black) for left. They have to be backwards!
 

Attachments

·
Registered
Joined
·
37 Posts
Discussion Starter #18
She's in. :twothumb:
When I have the opportunity I'll create a tutorial this week. It can be a daunting task, especially if you're unfamiliar with electronics. I've installed a few stereos, but this was certainly the toughest, but everything (including steering wheel controls) is up and working perfectly. :fever:
The only issue...now I need new speakers. :twitch:
 

Attachments

·
Registered
Joined
·
37 Posts
Discussion Starter #20
Hey Halen. Did you ever get yours worked out? You mentioned the installers messed up some speakers. :twak:
 
1 - 20 of 27 Posts
Top